


<!DOCTYPE html>
<!--[if IE 9]><html lang="en" class="ie9 no-js en"><![endif]-->
<!--[if !IE]><!-->
<html lang="en" class="no-js en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta http-equiv="Content-type" content="text/html; charset=utf-8">
    <meta content="width=device-width, minimum-scale=1.0, initial-scale=1.0" name="viewport" />

    <title>News | Argus Media</title>

<meta name="description" content="Argus provides commodity news and insights from around the world, illuminating the markets." />

<meta name="keywords" content="" />

    <meta name="robots" content="index, follow" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="https://www.argusmedia.com/en/news/2080024-citgo-to-claim-insurance-on-seized-oil-cargo" />
    <meta name="twitter:card" content="summary" />
        <meta property="og:title" content="Citgo to claim insurance on seized oil cargo" />
        <meta name="twitter:title" content="Citgo to claim insurance on seized oil cargo" />
        <meta property="og:description" content="Venezuelan state-owned PdV&#39;s US refining subsidiary Citgo is expected to make an insurance claim on a crude cargo that it says was unlawfully seized in Venezuela this month." />
        <meta name="twitter:description" content="Venezuelan state-owned PdV&#39;s US refining subsidiary Citgo is expected to make an insurance claim on a crude cargo that it says was unlawfully seized in Venezuela this month." />
        <meta property="article:published_time" content="2020-02-28T16:47:41Z" />
        <meta name="article:published_time" content="2020-02-28T16:47:41Z" />
    <link rel="amphtml" href="https://www.argusmedia.com/en/news/2080024-citgo-to-claim-insurance-on-seized-oil-cargo?amp=1" />
    <link rel="alternate" href="https://www.argusmedia.com/ja/news/2080024-citgo-to-claim-insurance-on-seized-oil-cargo" hreflang="ja" />
    <link rel="alternate" href="https://www.argusmedia.com/es/news/2080024-citgo-to-claim-insurance-on-seized-oil-cargo" hreflang="es" />
    <link rel="alternate" href="https://www.argusmedia.com/pt/news/2080024-citgo-to-claim-insurance-on-seized-oil-cargo" hreflang="pt" />
    <link rel="alternate" href="https://www.argusmedia.com/zh/news/2080024-citgo-to-claim-insurance-on-seized-oil-cargo" hreflang="zh" />
    <link rel="alternate" href="https://www.argusmedia.com/en/news/2080024-citgo-to-claim-insurance-on-seized-oil-cargo" hreflang="en" />
    <link rel="alternate" href="https://www.argusmedia.com/ru/news/2080024-citgo-to-claim-insurance-on-seized-oil-cargo" hreflang="ru" />
    <link rel="canonical" href="https://www.argusmedia.com/en/news/2080024-citgo-to-claim-insurance-on-seized-oil-cargo" />
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Citgo to claim insurance on seized oil cargo",    
    "datePublished": "28 February", 
    "articleBody": "&lt;article&gt;&lt;p class=&quot;lead&quot;&gt;Venezuelan state-owned PdV&#39;s US refining subsidiary Citgo is expected to make an insurance claim on a crude cargo that it says was unlawfully seized in Venezuela this month.&lt;/p&gt;&lt;p&gt;The UK-flagged &lt;i&gt;Gerd Knutsen&lt;/i&gt; oil tanker left Venezuelan waters with its crew after the government &lt;a href=&quot;https://www2.argusmedia.com/en/news/2070777-pdv-unloading-disputed-crude-cargo?backToResults=true&amp;amp;selectedMarket=Crude%20oil&quot;&gt;forced the vessel to discharge&lt;/a&gt;, Citgo said.&lt;/p&gt;&lt;p&gt;The empty Suezmax tanker is currently en route to the nearby Dutch Caribbean island of Aruba, two sources close to the matter tell &lt;i&gt;Argus&lt;/i&gt;.&lt;/p&gt;&lt;p&gt;Citgo said today it will &quot;continue to pursue all efforts to collect on losses that it incurred because of the unlawful seizure of its cargo by the Maduro regime and any entities that may have assisted it.&quot;&lt;/p&gt;&lt;p&gt;The 960,000 bl cargo of Venezuelan diluted crude oil (DCO) had been purchased by Citgo before the US imposed oil sanctions on Venezuela in late January 2019.&lt;/p&gt;&lt;p&gt;Houston-based Citgo subsequently came under the control of Venezuela&#39;s US-recognized interim government, severing all commercial ties with Caracas-based PdV that remains in the hands of President Nicolas Maduro&#39;s government. &lt;/p&gt;&lt;p&gt;According to Citgo&#39;s account, the loaded vessel was anchored 9mi (14.5km) off Venezuela&#39;s Guiria port until 9 February, when the government &quot;escalated hostilities&quot; by dispatching navy forces and others to forcibly board the tanker and by deploying the military vessel &lt;i&gt;Cormoran&lt;/i&gt; to force the tanker to the Jose terminal to discharge.&lt;/p&gt;&lt;p&gt;The &lt;i&gt;Gerd Knutsen&lt;/i&gt; was chartered to Citgo by Norwegian shipowner Knutsen NYK Offshore Tankers, which declined to comment. Built in 1996, the tanker is considered too old for most charterers.&lt;/p&gt;&lt;p class=&quot;bylines&quot;&gt;&lt;i&gt;By Patricia Garip&lt;/i&gt;&lt;/p&gt;&lt;/article&gt;"
}
</script>

    
    <!--[if IE]><link href="~/Media/favicon.ico" rel="shortcut icon" /><![endif]-->
    <link href="/Media/favicon.png" rel="icon" type="image/x-icon" />

    
    <link href="/Styles/bundledheadstyles?v=u1o-slwdaX7oscL0p66autPCXekgy0KxRhe3EWg0OGs1" rel="stylesheet"/>

    <link href="/Styles/Forms/bundledformstyles?v=pI-WTn_P7IbyXXu8ZJtY7S5abWFzke0vZKaFFrIDuzo1" rel="stylesheet"/>


    

    <script type="text/javascript">
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('584-BUW-606');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin-beta.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script> 

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2788383-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag()

{dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-2788383-1');
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K9CTQX');</script>
<!-- End Google Tag Manager -->

<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
    (function (d, w, c) {
        (w[c] = w[c] || []).push(function() {
            try {
                w.yaCounter48868661 = new Ya.Metrika({
                    id:48868661,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true,
                    webvisor:true
                });
            } catch(e) { }
        });

        var n = d.getElementsByTagName("script")[0],
            s = d.createElement("script"),
            f = function () { n.parentNode.insertBefore(s, n); };
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://mc.yandex.ru/metrika/watch.js";

        if (w.opera == "[object Opera]") {
            d.addEventListener("DOMContentLoaded", f, false);
        } else { f(); }
    })(document, window, "yandex_metrika_callbacks");
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/48868661" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->

<!-- Multiview Pixel -->
<script src="//assets.adobedtm.com/c876840ac68fc41c08a580a3fb1869c51ca83380/satelliteLib-45a5b6a1d3ed8287f78b83aadbbf2fd34bc5641d.js"></script>
<!-- End of Multiview Pixel -->

<!-- Oktopost tracking -->
<script>
(function(a, b, c, d, e, m) {
       a['OktopostTrackerObject'] = d;
       a[d] = a[d] || function() {
              (a[d].q = a[d].q || []).push(arguments);
       };
       e = b.createElement('script');
       m = b.getElementsByTagName('script')[0];
       e.async = 1;
       e.src = ('https:' === document.location.protocol ? 'https://' : 'http://') + c;
       m.parentNode.insertBefore(e, m);
})(window, document, 'static.oktopost.com/oktrk.js', '_oktrk');

_oktrk('create', '0017vff1tvdfz3e');
</script>
<!-- End of Oktopost tracking -->

<!-- Yandex verification -->
<meta name="yandex-verification" content="3ab43fd924c464f2" />
<!-- End Yandex verification tracking --><meta name="amp-google-client-id-api" content="googleanalytics">
<script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>
<amp-analytics type="gtag" data-credentials="include">
<script type="application/json">
{
  "vars" : {
    "gtag_id": "<UA-2788383-1>",
    "config" : {
      "<UA-2788383-1>": { "groups": "default" }
    }
  }
}
</script>
</amp-analytics>
</head>
<body class="">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K9CTQX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Multiview Pixel -->
<script type="text/javascript">_satellite.pageBottom();</script>
<!-- End Multiview Pixel --><!-- Google Tag Manager -->
<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-T9FH53R&gtm.url=SOURCE_URL" data-credentials="include"></amp-analytics>

    <div id="site-wrapper">
        
<div id="cookie-banner" data-expiry="7">
    <div class="wrapper">
        <div class="cookie-text">
            <p><strong>Our website</strong> uses cookies to ensure that we give you the best experience on our website. If you continue we'll assume that you are happy to receive all cookies on the Argus Media website.</p>
        </div>
        <button id="accept-cookies" class="cookie-button" title="Close">x</button>
    </div>
</div> <header id="site-header" class="cf sticky" role="banner">

    <figure id="logo" class="transition">
        <a href="/en">
        <img src="/-/media/Project/Common/headers/argus-50y-logo-registered-website-250x-93px.ashx?h=93&amp;la=en&amp;w=250&amp;hash=5B9C5C750CC0FE215400DEFF742E7FBA92A03D07" alt="Argus Media" width="250" height="93" />
        </a>
    </figure>

    <div id="navigation-links">
        <div id="header-links" class="right">
            <ul>
                    <li class="">
                        <a href="/en">Home</a>
                    </li>
                    <li class="has-children">
                        <a href="/en">Log in</a>
                            <ul class="secondary-links">
                                    <li>
                                        <a title="Argus Direct" href="https://direct.argusmedia.com/">Argus Direct<span class='external-arrow'><span class='arrow'></span></span></a>
                                    </li>
                                    <li>
                                        <a title="Argus Metals" href="https://metals.argusmedia.com/">Argus Metals<span class='external-arrow'><span class='arrow'></span></span></a>
                                    </li>
                                    <li>
                                        <a title="Argus Spot Ticker" href="https://ticker.argusmedia.com">Argus Spot Ticker<span class='external-arrow'><span class='arrow'></span></span></a>
                                    </li>
                            </ul>
                    </li>
                    <li class="">
                        <a href="/en/blog">Blog</a>
                    </li>
                    <li class="">
                        <a href="/en/careers">Careers</a>
                    </li>
                
            </ul>
            

        </div>
        <nav id="primary-navigation" class="text-centered cf" role="navigation">
    <ul role="menubar" itemscope itemtype="http://www.schema.org/SiteNavigationElement">
        <li role="menuitem" class="has-children" itemprop="name">
            <button class="nav-item">Markets</button>
            <section class="megamenu cf">
                <header>
                    <div class="wrapper">
                        <h2>Markets</h2>
                    </div>
                </header>
                <div class="megamenu-inner cf">
                    <div class="wrapper cf">
                        <aside class="secondary-navigation">
                            <ul>
                                    <li itemprop="name">
                                        <a title="Crude oil" href="/en/crude-oil" itemprop="url" >Crude oil</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/coal" itemprop="url" >Coal</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/oil-products" itemprop="url" >Oil products</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/natural-gas-lng" itemprop="url" >Natural gas/LNG</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/lpg-ngl" itemprop="url" >LPG/NGL</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/transportation" itemprop="url" >Transportation</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/petrochemicals" itemprop="url" >Petrochemicals</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/metals" itemprop="url" >Metals</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/emissions" itemprop="url" >Emissions</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/bioenergy" itemprop="url" >Bioenergy</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/fertilizer" itemprop="url" >Fertilizer</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/power" itemprop="url" >Power</a>
                                    </li>
                            </ul>
                        </aside>
                        <aside class="navigation-tiles">
                            <div class="tile-grid">
                                
                                
                            </div>
                        </aside>
                    </div>
                </div>
            </section>
        </li>
        <li role="menuitem" class="has-children" itemprop="name">
            <button class="nav-item">Products &amp; platforms</button>
            <section class="megamenu cf">
                <header>
                    <div class="wrapper">
                        <h2>Products &amp; platforms</h2>
                    </div>
                </header>
                <div class="megamenu-inner cf">
                    <div class="wrapper cf">
                        <aside class="secondary-navigation">
                            <ul>
                                    <li itemprop="name">
                                        <a href="/en/products-platforms" itemprop="url" >Overview</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/products-platforms/products-listing" itemprop="url" >Products listing</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/products-platforms/prices" itemprop="url" >Prices</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/products-platforms/intelligence" itemprop="url" >Intelligence & analysis</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/products-platforms/consulting" itemprop="url" >Consulting</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/products-platforms/argus-platforms" itemprop="url" >Argus platforms</a>
                                    </li>
                                    <li itemprop="name">
                                        <a title="Data science" href="/en/data-science" itemprop="url" >Data science</a>
                                    </li>
                                    <li itemprop="name">
                                        <a title="Forward curves" href="/en/forward-curves" itemprop="url" >Forward curves</a>
                                    </li>
                            </ul>
                        </aside>
                        <aside class="navigation-tiles">
                            <div class="tile-grid">
                                
                                
                            </div>
                        </aside>
                    </div>
                </div>
            </section>
        </li>
        <li role="menuitem" class="has-children" itemprop="name">
            <button class="nav-item">Conferences &amp; events</button>
            <section class="megamenu cf">
                <header>
                    <div class="wrapper">
                        <h2>Conferences &amp; events</h2>
                    </div>
                </header>
                <div class="megamenu-inner cf">
                    <div class="wrapper cf">
                        <aside class="secondary-navigation">
                            <ul>
                                    <li itemprop="name">
                                        <a href="/en/conferences-events" itemprop="url" >Overview</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/conferences-events-listing" itemprop="url" >Conferences</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/forums" itemprop="url" >Forums</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/industry-events" itemprop="url" >Industry events</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/webinars" itemprop="url" >Webinars</a>
                                    </li>
                            </ul>
                        </aside>
                        <aside class="navigation-tiles">
                            <div class="tile-grid">
                                
                                
                            </div>
                        </aside>
                    </div>
                </div>
            </section>
        </li>
        <li role="menuitem" class="has-children" itemprop="name">
            <button class="nav-item">News &amp; insights</button>
            <section class="megamenu cf">
                <header>
                    <div class="wrapper">
                        <h2>News &amp; insights</h2>
                    </div>
                </header>
                <div class="megamenu-inner cf">
                    <div class="wrapper cf">
                        <aside class="secondary-navigation">
                            <ul>
                                    <li itemprop="name">
                                        <a href="/en/news-and-insights" itemprop="url" >Overview</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/news" itemprop="url" >News</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/blog" itemprop="url" >Blog</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/whitepapers" itemprop="url" >White papers</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/news-rss-feed" itemprop="url" >RSS</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/webinars" itemprop="url" >Webinars</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/hubs/podcasts" itemprop="url" >Podcasts</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/hubs" itemprop="url" >Special interest hubs</a>
                                    </li>
                            </ul>
                        </aside>
                        <aside class="navigation-tiles">
                            <div class="tile-grid">
                                
                                
                            </div>
                        </aside>
                    </div>
                </div>
            </section>
        </li>
        <li role="menuitem" class="has-children" itemprop="name">
            <button class="nav-item">Methodology</button>
            <section class="megamenu cf">
                <header>
                    <div class="wrapper">
                        <h2>Methodology</h2>
                    </div>
                </header>
                <div class="megamenu-inner cf">
                    <div class="wrapper cf">
                        <aside class="secondary-navigation">
                            <ul>
                                    <li itemprop="name">
                                        <a href="/en/methodology" itemprop="url" >Overview</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/methodology/methodology-listing" itemprop="url" >Methodology listing</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/methodology/help-and-support" itemprop="url" >Data help & support</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/methodology/key-prices" itemprop="url" >Key prices</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/methodology/publishing-schedule" itemprop="url" >Publishing schedule</a>
                                    </li>
                            </ul>
                        </aside>
                        <aside class="navigation-tiles">
                            <div class="tile-grid">
                                
                                
                            </div>
                        </aside>
                    </div>
                </div>
            </section>
        </li>
        <li role="menuitem" class="has-children" itemprop="name">
            <button class="nav-item">About</button>
            <section class="megamenu cf">
                <header>
                    <div class="wrapper">
                        <h2>About</h2>
                    </div>
                </header>
                <div class="megamenu-inner cf">
                    <div class="wrapper cf">
                        <aside class="secondary-navigation">
                            <ul>
                                    <li itemprop="name">
                                        <a href="/en/about-us" itemprop="url" >About us</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/about-us/argus-in-the-news" itemprop="url" >Argus in the news</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/about-us/governance-compliance" itemprop="url" >Governance & compliance</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/about-us/argus-in-the-community" itemprop="url" >Argus in the community</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/about-us/management-team" itemprop="url" >Management team</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/careers" itemprop="url" >Careers</a>
                                    </li>
                                    <li itemprop="name">
                                        <a href="/en/press-releases" itemprop="url" >Press releases</a>
                                    </li>
                            </ul>
                        </aside>
                        <aside class="navigation-tiles">
                            <div class="tile-grid">
                                
                                
                            </div>
                        </aside>
                    </div>
                </div>
            </section>
        </li>
        <li role="menuitem" class="has-children" itemprop="name">
            <button class="nav-item">Contact</button>
            <section class="megamenu cf">
                <header>
                    <div class="wrapper">
                        <h2>Contact</h2>
                    </div>
                </header>
                <div class="megamenu-inner cf">
                    <div class="wrapper cf">
                        <aside class="secondary-navigation">
                            <ul>
                                    <li itemprop="name">
                                        <a href="/en/contact-us" itemprop="url" >Contact us & customer support</a>
                                    </li>
                            </ul>
                        </aside>
                        <aside class="navigation-tiles">
                            <div class="tile-grid">
                                
                                
                            </div>
                        </aside>
                    </div>
                </div>
            </section>
        </li>
    </ul>
</nav>


    </div>

    <div id="site-search-navicon" tabindex="0">
    <aside id="navicon-wrapper" class="left">
        <button id="navicon" tabindex="-1">
            <span class="line"></span>
            <span class="line"></span>
            <span class="line"></span>
        </button>
    </aside>
    <div id="site-search">
        <aside id="search-area" data-stylish-form="true">
            <div class="form cf" data-search-url="/en/search?q=">
                <input autocomplete="off" id="query" name="query" placeholder="Search..." type="text" />
                <input type="submit" value="" />
            </div>
        </aside>
        <button class="search-icon" tabindex="-1"></button>
    </div>
</div>
</header>
<main id="main" role="main">
    <section class="hero-banner standard-hero cf">
    <div class="hero-media">
            <figure class="image responsive-image-container">
                <img class="responsive-image" src="-/media/Project/Common/hero-banners/news/news-hero.ashx" srcset="-/media/Project/Common/hero-banners/news/news-mobile-hero.ashx 1024w, -/media/Project/Common/hero-banners/news/news-hero.ashx 2560w" alt="">
            </figure>

        <article class="hero-content cf">
            <div class="wrapper cf">
                <div class="content-table">
                    <div class="content-cell">
                    </div>
                </div>
            </div>
        </article>
    </div>
</section>
        <nav class="breadcrumb-trail secondary-bg cf" aria-label="ScreenReader">
        <div class="wrapper cf">
            <ol itemscope itemtype="http://schema.org/BreadcrumbList">
                    <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                            <a href="/en" title="Home" itemprop="item"><span itemprop="name">Home</span></a>
                    </li>
                    <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                            <a href="/en/news" title="News" itemprop="item"><span itemprop="name">News</span></a>
                    </li>
                    <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                            <span class="current-page" itemprop="name">
                                News article 
                            </span>
                    </li>
            </ol>
        </div>
    </nav>

    <section class="cf wrapper">
        <div class="content-with-rail left">
            <button class="back-to-results hidden">
    <span></span>Back to results
</button>
            <section class="news-article news article-details cf" data-api="/api/news/">
    <div class="general-error">
        <span class="label">An error has occured.</span>
    </div>
    <div class="not-found">
        <span class="label">The article you are searching for was not found.</span>
    </div>
    <div class="news-container cf"></div>
    <div class="listing-loader cf"><span class="loading-gif"></span></div>
    <input type="hidden" id="ArticleId" class="article-id" value="2080024" />
    <input type="hidden" id="ArticleFriendlyUrl" class="article-friendly-url" value="citgo-to-claim-insurance-on-seized-oil-cargo?backToResults=true" />
    <script class="news-template" type="text/x-handlebars-template">
        <input type="hidden" id="RelatedNewsTags" value="{{RelatedNewsTags}}" />
        {{#if Title}}
        <header>
            <h1>{{Title}}</h1>
        </header>
        {{/if}}
        <aside class="article-info">
            <div class="date">
                <p>Published date: <span>{{PublishedDate}} {{PublishedYear}}</span></p>
            </div>
            <div class="share-this hidden"></div>
            {{#if PullQuote}}
            <blockquote class="pull-quote cf">
                <span>
                    {{PullQuote}}
                </span>
            </blockquote>
            {{/if}}
        </aside>
        {{{Body}}}
    </script>
</section><aside class="social-share">
    <div class="wrapper cf">
        <h6>Share: </h6>
        <div class="addthis_inline_share_toolbox_su0a"></div>
    </div>
</aside>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56123e5c94b5da94"></script>
        </div>
        <aside class="right-rail right third-width">
                <div class="quick-links sidebar-feature cf">
        <header class="quinary-bg">
            <h4>Quick access: Argus Crude Oil resources</h4>
        </header>
        <div class="inner cf">
                <ul class="links">
                            <li>
                                <a href="/en/crude-oil" target="_blank">Explore more about Argus crude oil<span class="external-arrow"><span class="arrow"></span></span></a>
                            </li>
                            <li>
                                <a href="https://www.argusmedia.com/whitepapers?market=Crude%20oil&amp;page=1" target="_blank">Read crude oil white papers<span class="download-arrow"><span class="arrow"></span></span></a>
                            </li>
                            <li>
                                <a href="https://www.argusmedia.com/webinars?market=Crude%20oil&amp;page=1" target="_blank">Watch crude oil webinars<span class="download-arrow"><span class="arrow"></span></span></a>
                            </li>
                </ul>
        </div>
    </div>
<div class="right-rail-text sidebar-feature cf">
    <div class="inner cf">
        <div class="description">
            
        </div>
        <div class="cta cf">
            
        </div>
    </div>
</div><div class="right-rail-text sidebar-feature cf">
    <div class="inner cf">
        <h4>Argus Blog</h4>
        <div class="description">
            Our editors and experts share insights and analyses about energy and commodity markets worldwide. Read the latest blog posts for your market and region.
        </div>
        <div class="cta cf">
            <a title="Find out more" href="/en/blog" class="button primary" >Find out more</a>
        </div>
    </div>
</div>
        </aside>
    </section>
    <section class="cf">
        <section class="related-news news feature" data-api="/api/news/related">
    <div class="wrapper cf">
        <h2>Related News</h2>
        <div class="general-error">An error has occured.</div>
        <div class="no-results-found">No results found.</div>
        <div class="articles three-column cf"></div>
        <div class="listing-loader cf"><span class="loading-gif"></span></div>
        <p class="see-all">
            <a href="/en/news">View all articles<span></span></a>
        </p>
    </div>
    <input type="hidden" id="ResultCount" class="results-per-page" value="3" />
    <input type="hidden" id="MaxTagsToDisplay" class="max-tags-to-display" value="4" />
    <input name="FilterLabel" type="hidden" value="Filter" />
    <input name="ApiLanguage" type="hidden" class="culture-language" value="" />
    <script class="news-template" type="text/x-handlebars-template">
        {{#each Items}}
        <div class="related-article column">
            <div class="inner grey-bg">
                <p class="date">{{PublishedDate}}</p>
                <h4>
                    <a href="{{SearchResultItemUrl}}" target="_blank">
                        <span>{{Title}}</span>
                    </a>
                </h4>
                <p class="summary">{{{Summary}}}</p>
                <div class="filters">
                    <p class="types">Filter:</p>
                    {{#each Tags}}
                    <span class="filter">{{{this}}}</span>
                    {{/each}}
                    <button class="toggle-remaining hidden">
                        <span class="label">More filters</span>
                        <span class="label hidden">Less</span>
                        <span class="ico"></span>
                    </button>
                </div>
            </div>
        </div>
        {{/each}}
    </script>
</section>
    </section>
</main>
<footer id="site-footer" class="cf" role="contentinfo">
    <button class="back-to-top"> <span class="ico"></span></button>
    <div class="wrapper cf">
        <section id="strapline">
            <h3>illuminating the markets&#174;</h3>
        </section>
        <section id="footer-links" class="cf">
            <article id="quick-links" class="left">
                <ul>
                        <li><a href="/en/privacy-policy">Privacy policy</a></li>
                        <li><a href="/en/trademarks">Trademarks</a></li>
                        <li><a href="/en/copyright">Copyright policy</a></li>
                        <li><a href="/en/terms-and-conditions">Terms of use</a></li>
                        <li><a href="/en/sitemap">Sitemap</a></li>
                        <li><a title="Modern Slavery Statement" href="/en/modern-slavery-statement">Modern Slavery Statement</a></li>
                </ul>
            </article>
            <aside class="social-links right">
                <a title="LinkedIn" href="https://uk.linkedin.com/company/argus-media "><img src="/-/media/Project/Common/footer-social-icons/linkedin.ashx?h=18&amp;la=en&amp;w=20&amp;hash=D04641D7BF27727623274EDA832278495FBE2706" alt="LinkedIn" width="20" height="18" /></a><a title="Twitter" href="https://twitter.com/argusmedia "><img src="/-/media/Project/Common/footer-social-icons/twitter.ashx?h=18&amp;la=en&amp;w=22&amp;hash=3D72384B04AEF907694C04C71DBDE56F76BA1847" alt="Twitter" width="22" height="18" /></a><a title="Facebook" href="https://www.facebook.com/ArgusMedia "><img src="/-/media/Project/Common/footer-social-icons/facebook.ashx?h=20&amp;la=en&amp;w=20&amp;hash=08E9F702EB459878ABB5830285CF14E8985FB2A8" alt="Facebook" width="20" height="20" /></a><a title="YouTube" href="https://www.youtube.com/user/argusmediavideo "><img src="/-/media/Project/Common/footer-social-icons/youtube.ashx?h=15&amp;la=en&amp;w=22&amp;hash=96FCA860A076DC56C7808CC99A9A4DE4668EF47B" alt="YouTube" width="22" height="15" /></a>
            </aside>
        </section>

        <section id="legal-notice" class="cf">
            <p>Notice: By accessing this site you agree that you will not copy or reproduce any part of its contents (including, but not limited to, single prices, graphs or news content) in any form or for any purpose whatsoever without the prior written consent of the publisher.</p>
        </section>
        <section id="footer-bottom" class="cf">
            <div class="left">
                <p>&#169; 2020 Argus Media group. All rights reserved.</p>
            </div>
            <div class="right">
                <ul id="footer-secondary-links">
                        <li><a href="/en/careers/open-positions">Open positions</a></li>
                        <li><a href="/en/contact-us">Contact us</a></li>
                </ul>
            </div>
        </section>
    </div>
</footer>

        <div id="site-overlay"></div>
    </div>

    
    <link href="/Styles/bundledstyles?v=2AZUy8sCDzI1CGy9Oo74eAqIDWTsfeGa5jqztboS8sI1" rel="stylesheet"/>


    
    <script src="/Scripts/bundledlibs?v=bzEpgtPd0BL0wrlb-I5PlTmLU7oKecT4MKF_nO77rAM1"></script>

    <script src="/Scripts/bundledscripts?v=XKavelUV4mlxv78Fg0NFoD_oVIC1ZW-1HFcZ1GgO77c1"></script>

    <script src="/Scripts/Forms/bundledformscripts?v=cqS2BY6szT1grXoQw306yqj6FapzbDtvgKi-DUivAEA1"></script>

    <script src="/Scripts/globalbundledscripts?v=WThfFbHY5m83dVDIRNyf9GANqSN-sNC9SnZW_kmzB8U1"></script>


    
</body>
</html>